We have a new community! Please visit support.timextender.com
Follow

No notification e-mails are send when executing on a schedule

Note:  This is an old article, citing an issue with legacy systems or providers. Some troubleshooting tips may still be applicable to newer versions.  However, this article has not been tested with newer releases after 2016.

Symptoms

You are not receiving e-mail notifications from TX when your project is executed on a schedule. When testing notifications using the Test Notifications function og executing packages manually, the e-mails are received as expected.

Cause

The most likely cause for this error is that the execution package is not part of the latest deployed version of the project.

Resolution

Deploy a single object (e.g. a time table on the DWH) in the project to include the notification setting in the latest deployed version of the project.


This article applies to: timeXtender 4.5, tX2012, TX2014. Last updated: 2014-03-28.

Was this article helpful?
0 out of 0 found this helpful

0 Comments

Please sign in to leave a comment.